fragen stichworte

Fragen markiert [packages]

Ein Paket ist eine bestimmte Software, die auf einem System installiert und deinstalliert werden kann.

Lern mehr...
12
stimmen
4
antworten
16k
ansichten
Leistungsunterschied zwischen kompilierten und binären Linux-Distributionen / -Paketen
Ich habe viel im Internet gesucht und konnte keine genaue Antwort finden. Es gibt Distributionen wie Gentoo (oder FreeBSD), die…
1
stimmen
1
antworten
3k
ansichten
So installieren / aktivieren Sie GMP (Math-Funktionen) für PHP unter CentOS
Ich versuche, GMP (GNU Multiple Precision) für PHP auf meinem VPS zu installieren. Server-Betriebssystem: - CentOS 6 mit cPanel Offizielle…
0
stimmen
1
antworten
940
ansichten
"Klasse 'XMLWriter' nicht gefunden" Fehler in PHP | php55w-xml-5.5.24-1.w6.x86_64.rpm fehlt
Ich erhalte diesen Fehler in PHP auf Server Fatal Error (E_ERROR): Class 'XMLWriter' not found. wir verwenden Cent OS 6…
22
stimmen
4
antworten
25k
ansichten
Ubuntu / Debian: Liste der verfügbaren Versionen eines bestimmten Pakets anzeigen
Wie kann ich alle verfügbaren Versionen eines bestimmten Pakets auflisten? Ich weiß mitapt-get install myPackage=1.2.3 könnte eine bestimmte Version installiert…
9
stimmen
3
antworten
15k
ansichten
Wie installiert man das Paket mit yum, ohne die Repository-Informationen zu aktualisieren
Ich möchte einige Pakete aus dem Repository installieren, aber immer, wenn ich versuche, yum install packagename Yum-Updates von db: zu…
3
stimmen
2
antworten
3k
ansichten
Die Installation von php5-imagick in Ubuntu 12.04-Paketen mit ondrej-Paketen führt zu Abhängigkeitsfehlern
Ich habe versucht, eine Ubuntu 12.04-VM einzurichten, auf der PHP 5.4 mit dem imagick-Modul ausgeführt wird. Alle Ergebnisse, die ich…
6
stimmen
1
antworten
3k
ansichten
So erhalten Sie eine Liste aller auf Debian installierten Root / Main-Pakete
Gibt es eine Möglichkeit, alle "Haupt" -Pakete zu erhalten, die über aptitude in Debian installiert wurden? Mit "main" meine ich…
1
stimmen
3
antworten
9k
ansichten
Debian: php5-suhosin und php5-apc können nicht installiert werden
Ich habe gerade einen neuen Debian-Server bestellt und kann aus irgendeinem Grund nicht installieren php5-Suhosin und php5-apc. Irgendwelche Ideen?apt-get install…
4
stimmen
2
antworten
11k
ansichten
Centos: yum installieren libevent-devel-Konflikt mit compat-libevent
Ich möchte Logstash und andere installieren, aber wenn ich es versuche:# yum install libevent-devel Ich bekomme die folgenden Fehler:Transaction Check…
6
stimmen
5
antworten
12k
ansichten
PIP wird nicht in das Virtualenv-Verzeichnis installiert
Ich versuche, django auf einer bereits vorhandenen virtualenv zu installieren. Den Anweisungen auf der Pip-Install-Website hier folgend, habe ich Folgendes…
11
stimmen
1
antworten
1k
ansichten
Wie hoch ist die Schockbelastung / g-Kraft eines typischen Computers?
TLDR: Zu Versicherungszwecken möchten wir den Empfänger eines versendeten, montierten Computers über ein Schockuhretikett auf mögliche Schäden an den Komponenten…
2
stimmen
2
antworten
1k
ansichten
Installation des Puppet-Pakets unter Linux / CentOS
Ich bin neu bei Puppet - ich habe damit angefangen, die Grundlagen zu lernen. Die meisten Beispiele (mit Ausnahme der…
9
stimmen
3
antworten
8k
ansichten
Wie kann ich CentOS-Pakete durchsuchen?
Ich benutze Debian seit einiger Zeit, bin aber für CentOS brandneu. Wie kann ich CentOS-Pakete in einem Webbrowser wie unter…
5
stimmen
3
antworten
3k
ansichten
Kann ich Platzhalter verwenden, stellt das Marionettenpaket sicher, dass mehrere Versionen abgedeckt werden
Mit Marionette möchte ich Pakete auf meinen Servern (CentOS 5 und 6) kontrolliert aktualisieren. Deshalb möchte ich nicht ensure=>latest verwenden,…
2
stimmen
2
antworten
2k
ansichten
Mein yum-Repository kann Pakete durchsuchen, aber nicht in RHEL installieren.
Ich habe yum von der DVD eingerichtet. Das Folgende ist der Inhalt meiner .repo -Datei:[dvd] name=Red Hat Enterprise Linux Installation…
1
stimmen
1
antworten
6k
ansichten
CentOS 6,3. libpam.so 32bit nicht gefunden
Ich versuche, DB2 fixpack 6 in CentOS 6.3 x64 zu installieren. Ich habe bereits DB2 9.7 installiert. Wenn ich mit…
1
stimmen
4
antworten
10k
ansichten
Wie installiere ich php-devel unter CentOS 6.3 x64?
Ich versuche, php-devel auf meinem CentOS 6.3 VPS zu installieren und einen Abhängigkeitstest zu erhalten. Aus phpinfos (): SYSTEM Linux…
26
stimmen
3
antworten
29k
ansichten
Offizieller Online-RPM-Paketbrowser / Suche nach CentOS
Ich suche etwas, das packages.debian.org Debian Package Browser ähnelt, nur für CentOS 5 und/oder RHEL 5 [Red Hat Enterprise Linux].
3
stimmen
4
antworten
1k
ansichten
DEB: Feld "Provides:" wird ignoriert
Ich muss ein Paket durch ein benutzerdefiniertes ersetzen, das einen eigenen Namen erhält (foo-origpackage). Damit es als Drop-In-Ersetzung verwendet werden…
3
stimmen
6
antworten
11k
ansichten
Wie kann man einzelne Dateien manuell aus dem OpenIndiana (oder Solaris) -Pkg-Repo herunterladen?
Wie kann ich für einen Server in einer Offline-Umgebung ein Paket von http://pkg.openindiana.org/dev herunterladen? (oder das bekanntere http://pkg.oracle.com) Es gibt…
9
stimmen
4
antworten
3k
ansichten
aptitude: listet alle vorherigen empfohlenen Pakete auf
Manchmal empfiehlt aptitude bei der Installation eines Pakets mehrere andere Pakete. Gibt es eine Möglichkeit, alle zuvor empfohlenen Pakete aller…
14
stimmen
4
antworten
5k
ansichten
Wo finde ich eine Online-Liste der CentOS-Pakete und deren Versionen?
Ich suche eine Online-Liste der für CentOS Linux verfügbaren Standardpakete. Ich weiß, wenn ich ein CentOs-System hätte, könnte ich yum…
0
stimmen
1
antworten
1k
ansichten
Wie kann ein normaler Benutzer das Paket mit `pkg_add` unter FreeBSD installieren?
Wie kann ein normaler Benutzer ein Paket mit pkg_add unter FreeBSD installieren?  Der Befehl pkg_add -r schlägt mit einem normalen…
20
stimmen
4
antworten
11k
ansichten
Deaktivieren Sie die Eingabeaufforderungen während der Installation eines Debian-Pakets
Wie kann ich die Eingabeaufforderungen, die während der Installation eines Debian-Pakets erscheinen, vollständig deaktivieren? Ich habe alle Optionen verwendet, die…
0
stimmen
1
antworten
922
ansichten
Fehler beim Versuch, iRedMail zu installieren
Ich versuche, den iRedMail-Mail-Server zu installieren. Beim Ausführen des Installationsskripts wird jedoch die folgende Fehlermeldung angezeigt:The following packages have unmet…
0
stimmen
2
antworten
9k
ansichten
Installieren Sie das YAST-Paket unter Ubuntu
Wie installiert man ein YAST-Paket für Metapakete (.ymp) unter Ubuntu? Gibt es Werkzeuge zum Konvertieren eines .ymp in ein .deb…
54
stimmen
7
antworten
15k
ansichten
Wie kann ich auf einem Debian-System nach geänderten Konfigurationsdateien suchen?
Wie finden Sie alle von Debian verwalteten Konfigurationsdateien, die vom Standard geändert wurden?
16
stimmen
4
antworten
28k
ansichten
Wie erzwinge ich ein Downgrade von Paketen auf Ubuntu (Karmic)?
Nachdem ich ein paar Pulseaudio-Pakete aktualisiert hatte, funktionierte mein Mikrofon nicht mehr. Es ist in Ordnung, schließlich ist Karmic noch…
1
stimmen
3
antworten
2k
ansichten
DHCP in OpenSolaris einrichten
Ich habe gesucht, kann aber nicht die spezifischen Pakete finden, die zum Einrichten von DHCP in OpenSolaris erforderlich sind (ich…
19
stimmen
3
antworten
18k
ansichten
Fedora-RPMs in CentOS installieren
Wie sicher ist es, Fedora RPMs in CentOS 5 zu installieren? Kommt es auf die Version des Fedora-RPM an oder…
13
stimmen
6
antworten
13k
ansichten
RHEL5: Installation von i386-Paketen auf 64-Bit-Systemen verbieten?
Jedes Mal, wenn ich etwas mit yum installiere, wird versucht, sowohl die x86_64- als auch die i386-Version des Pakets zu…
2
stimmen
3
antworten
4k
ansichten
So überprüfen Sie die Unterstützung von GD und Freetype
Ich verwende einen Server mit Ubuntu 9.10. Ich versuche, die Captcha-Unterstützung für unser Wordpress-Blog-Kontaktformular zu aktivieren. Die Anweisungen besagen, dass…
2
stimmen
2
antworten
1k
ansichten
Wie kann ich überprüfen, in welchem ​​Repository sich ein Paket in Centos befindet?
Ich würde gerne wissen, in welchen Centos-Repositories verschiedene Pakete verfügbar sind. Gibt es irgendwo ein Verzeichnis? Ich habe es gegoogelt…
2
stimmen
1
antworten
9k
ansichten
Wie kann man den Installer von debian linux apt-get dazu zwingen, eine unstable / spezifische Version von Paketen zu installieren?
Ich möchte, dass das Installationssystem unter debian linux, apt-get, die Installation von unstable (d. h. einer späteren Version) eines Pakets…
0
stimmen
3
antworten
1k
ansichten
Kann ich ein altes Paket für Ubuntu Intrepid unter Ubuntu Karmic installieren?
Ich möchte einen WMI-Client auf einem Ubuntu-Server installieren, um einige Windows-Webserver zu verwalten. Der einzige WMI-Client, den ich gefunden habe,…