fragen stichworte

Fragen markiert [glibc]

33
stimmen
4
antworten
25k
ansichten
Wie kann man AAAA-Lookups deaktivieren?
... um defekte DNS-Server zu kompensieren, die außerhalb unserer Kontrolle liegen. Unser Problem: Wir implementieren eingebettete Geräte, die Sensordaten an…
0
stimmen
1
antworten
3k
ansichten
Glibc erkannt *** / usr / sbin / httpd: free (): ungültiger Zeiger
Auf einer meiner Websites treten viele interne Serverfehler auf. Wenn ich httpd neu starte, sind sie eine Weile weg. Aber…
1
stimmen
1
antworten
1k
ansichten
Fehlende Gebietsschemas auf CentOS 7
Wir führen einen Werwolf-Cluster aus, und den Knoten-Images fehlen die Ländereinstellungen. Es sind nur C und POSIX verfügbar. Das System…
1
stimmen
2
antworten
1k
ansichten
MySql kann nicht ausgeführt werden. GLIBC_2.14 nicht gefunden
mysqld_safe Starting mysqld daemon with databases from/var/lib/mysql /usr/libexec/mysqld:/lib64/libc.so.6: version `GLIBC_2.14' not found (required by/usr/lib64/libstdc++.so.6) Beim Starten des MySql-Servers mit dem…
0
stimmen
3
antworten
3k
ansichten
RPM-Befehl hängt
in CentOs 5 U/min-Befehl steckt in meiner Linux-Maschine ...[root@manage glib]# rpm -i libgcc-4.1.1-52.el5.i386.rpm [root@manage glib]# ps -efww | grep libgcc…
1
stimmen
2
antworten
2k
ansichten
Yum Update schlägt fehl mod_ssl und glibc_devel
Irgendwelche Ideen, wie man dies nicht scheitern lässt?# yum update Freeing read locks for locker 0x82: 4189/140342084876032 Freeing read locks…
0
stimmen
4
antworten
4k
ansichten
yum aktualisiert meine glibc-Pakete nicht
Gibt es eine Möglichkeit, beschädigtes "yum" zu reparieren? Darauf habe ich mich durch versehentliches Drücken von Strg + C während…
2
stimmen
1
antworten
1k
ansichten
Kann ich libc.so.6 aktualisieren, ohne dass der Server beschädigt werden kann?
Ich habe einen Server, den ich aus verschiedenen Gründen nicht aktualisieren kann. Es läuft SUSE 11.4. Ich muss ein Paket…
1
stimmen
1
antworten
4k
ansichten
Symlink libc.so.6 wurde versehentlich in CentOS 6.4 gelöscht. Wie erhält man das sudo-Privileg, um es neu zu erstellen?
Ich habe versehentlich die Symbolverbindung/lib64/libc.so.6 ->/lib64/libc-2.12.so mit gelöscht $ sudo rm libc.so.6 Dann kann ich nichts verwenden, einschließlich des ls…
0
stimmen
1
antworten
2k
ansichten
glibc-devel kann nicht installiert werden. "Requires: libnss_files.so.2" Fehler
Ich verwende Linux 6.1 Ich muss glibc-devel installieren, aber dieser Fehler schlägt fehl.[root@server1 Packages]# yum install glibc-devel-2.12-1.25.el6.i686.rpm Loaded plugins: refresh-packagekit…
1
stimmen
1
antworten
4k
ansichten
glibc.i686 kollidiert mit libc6?
Ich habe einen 64-Bit-Redhat-Enterprise-Linux-Server (Version 6.3), auf dem ich das Glibc.i686-Modul aus Gründen der 32-Bit-Kompatibilität nicht installieren möchte. Wenn ich…
2
stimmen
1
antworten
1k
ansichten
PhantomJS unter CentOS 5.5 (Versionen von glibc und libstdc ++)
Ich versuche, PhantomJS unter CentOS auszuführen, erhalte jedoch Folgendes:./phantomjs:/usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by ./phantomjs) ./phantomjs:/usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.9' not…
0
stimmen
1
antworten
1k
ansichten
Installieren Sie Glibc2 mit Yum
Ich versuche, glibc2 Version 2.11 zu installieren, die für openoffice 3.4 benötigt wird https://issues.apache.org/ooo/show_bug.cgi?id=119393 aber ich scheine die Abhängigkeit von…
1
stimmen
2
antworten
4k
ansichten
Was ist los mit dieser Installation des Net :: SSH2 Perl-Moduls?
Ich versuche, das Net: SSH2-Perl-Modul zu installieren, aber ich führe diesen Fehler aus:[root@script-server fmzbih_cms_weather_updater]# cpanm Net::SSH2 --> Working on Net::SSH2…
3
stimmen
1
antworten
5k
ansichten
Verzögerungszeit von 5 Sekunden
Mit wget (curl, httplib2) bekomme ich immer eine Auflösungszeit von 5 Sekunden. Dieses Problem tritt nicht auf, wenn ich wget…
3
stimmen
2
antworten
1k
ansichten
Glibc auf RHEL4 aktualisieren, ohne irgendetwas zu brechen
Ich habe eine statische Version von wkhtmltopdf, für die glibc-2.4 erforderlich ist wkhtmltopdf:/lib/tls/libc.so.6: Version 'GLIBC_2.4' nicht gefunden (erforderlich für wkhtmltopdf)…
3
stimmen
2
antworten
911
ansichten
Problem beim Upgrade des Kernels unter Debian 3.1
Ich habe eine ziemlich alte Box in einer Remote-Server-Farm. Ich habe also keinen direkten Zugang. Nur Remote-SSH (und via SSH…
6
stimmen
2
antworten
13k
ansichten
glibc 2,7 auf CentOS 5.5?
Ich versuche, ein Programm auszuführen, das glibc 2.7 erfordert, aber ich verwende es unter CentOS 5.5. Gibt es eine Möglichkeit,…
1
stimmen
1
antworten
2k
ansichten
`GLIBC_2.7 'nicht gefunden
Ich habe fpcalc unter Linux installiert und führe den folgenden Befehl aus: ./fpcalc Ich bekomme eine Fehlermeldung:./fpcalc:/lib/libc.so.6: version `GLIBC_2.7' not…
4
stimmen
1
antworten
2k
ansichten
GLIBC 2.6 auf Centos 5.8
Es gibt viele Diskussionen über glibc unter CentOS auf Serverfault, aber ich konnte keine direkt mit diesen verknüpfte Verbindung finden:…
2
stimmen
1
antworten
11k
ansichten
Was erkennt glibc… httpd: doppelt frei oder Korruption bedeutet?
Ich habe einen EC2-Server, den ich zum Verarbeiten von Image-Uploads verwende. Ich habe eine Flash-SWF-Datei, die das Hochladen auf den…
2
stimmen
1
antworten
3k
ansichten
Neuerer GLIBC für RHEL / CentOS 5.x
Ich habe eine Situation, in der eine Gruppe von Entwicklern versucht, eine binäre Anwendung auf einer Reihe von RHEL 5.5-…
9
stimmen
2
antworten
27k
ansichten
Installieren Sie libxml2 2.7.X unter CentOS 5.X
CentOS wird mit libxml2-2.6.26 ausgeliefert. Ich muss mindestens die Version 2.7.X installieren. Ich habe RPMs für libxml2, libxml2-devel und libxml2-python…
17
stimmen
1
antworten
1k
ansichten
Muss ich nach einem Bibliotheksupdate unter Linux neu starten?
Die CVE-2015-7547 von gestern führte mich zu der Frage, ob ich nach der Installation des glibc-Updates alle Anwendungen und Dienste…
2
stimmen
2
antworten
3k
ansichten
Glibc sicher auf CentOS 7 aktualisieren
Ich habe auf meinem CentOS-Rechner eine Python-Anwendung ausprobiert, die folgende Fehlermeldung liefert:ImportError:/usr/lib64/libc.so.6: version `GLIBC_2.18' not found (required by/tmp/_MEI2BYIr4/libstdc++.so.6) Ich war…
6
stimmen
2
antworten
2k
ansichten
Was kann bei einem GLIBC-Upgrade schief gehen?
Ich habe vor kurzem eine Software installiert, die meine Gruppe für ein Forschungsprojekt benötigt, das ab September startet. Es stellte…
1
stimmen
1
antworten
988
ansichten
yum update glibc Abhängigkeitsfehler auf SL 6.1
Auf SL6.1 versuche ich, glibc zu aktualisieren, und es schlägt fehl, denke ich, mit einem Konflikt der Quellen, aber ich…
0
stimmen
1
antworten
1k
ansichten
Lokale Glibc, brach System, wie kann ich ssh, ohne die .bashrc zu parsen?
Der Cluster, in dem ich mich befinde, hatte wirklich alte Build-Tools und ich musste CUDA5 verwenden. Ich bin ein ziemlich…
7
stimmen
2
antworten
1k
ansichten
Linux: Blockieren Sie IPv6 für bestimmte Anwendungen / Hostnamen
Problem und Ziel Wir erhalten kein IPv6 von unserem ISP, daher habe ich einen IPv6-Tunnel, der gut funktioniert, aber natürlich…
1
stimmen
1
antworten
2k
ansichten
PEAR kann nicht auf Centos 6.5 und PHP 5.5 installiert werden
Das macht mich schon verrückt und es gibt keinerlei Informationen darüber in Google, nur Beiträge von 2006, aber sie helfen…
2
stimmen
1
antworten
1k
ansichten
Alle Befehle funktionierten in Centos 6.5 nicht mehr
Ich habe einen großen Fehler beim Entfernen einiger doppelter Pakete gemacht, da sie scheinbar beschädigt sind. yum1036 rpm -e --nodeps…
2
stimmen
1
antworten
948
ansichten
Welche Serverfunktionen sind von der GHOST-Sicherheitsanfälligkeit betroffen?
CVE-2015-0235, alias "GHOST", ist ein Pufferüberlauf in glibc. Dies betrifft insbesondere die Gethostbyname-Funktionen, die anscheinend veraltet sind, aber immer noch…