fragen stichworte

Fragen markiert [dependencies]

Die meiste Software benötigt andere Software, um zu funktionieren. Diese "anderen Software" sind Abhängigkeiten.

Lern mehr...
15
stimmen
4
antworten
21k
ansichten
Installieren Sie nur Abhängigkeiten eines bestimmten Pakets in Debian oder Ubuntu (apt).
Gibt es eine bessere Möglichkeit, nur die erforderlichen Abhängigkeiten eines Pakets zu installieren, anstatt es direkt mit apt-get (oder einem…
1
stimmen
2
antworten
1k
ansichten
Wie kann man verschiedene Rollen für verschiedene Hosts in einem einzelnen ansehnlichen Spielbuch ausführen?
Ich habe 3 Spielbücher.my_ansible ├── hosts ├── play1.yaml ├── play2.yaml ├── play3.yaml └── roles    ├── role1    ├── role2    └── role3…
7
stimmen
3
antworten
6k
ansichten
Debian: Wie verwende ich "apt-get install", ohne Abhängigkeiten zu aktualisieren?
Ich habe bereits ein Paket B und möchte ein neues Paket A installieren. Die Installation möchte B ändern, aber ich…
1
stimmen
2
antworten
10k
ansichten
php-xml install klagt über die Abhängigkeit php-common, diese ist jedoch bereits installiert (CentOS)
Wie erzwinge ich, dass php-xml die bereits installierte Abhängigkeit anzeigt?sudo yum install php-xml klagt über:php-common = 5.1.6-34.el5_8 aber läuft yum…
0
stimmen
2
antworten
5k
ansichten
LD_LIBRARY_PATH nicht genug einstellen?
Ich habe mein /etc/bashrc bearbeitet, um LD_LIBRARY_PATH wie in zu meiner vorherigen Frage, die ich gestellt habe, einzustellen. Es scheint…
1
stimmen
3
antworten
1k
ansichten
Duplicity 0.7.10 schlägt nach dem Upgrade von librsync in Ubuntu 14.04 fehl
Ich habe einige Stunden versucht, Duplicity so zu konfigurieren, dass automatisierte Remote-Sicherungen auf einem Google Drive erstellt werden. An diesem…
5
stimmen
1
antworten
4k
ansichten
Wie ignoriere ich unerfüllte Abhängigkeiten bei der Verwendung von apt-get remove?
Ich habe einen dünnen VPS, auf dem Ubuntu 14.04 mit automatischen Sicherheitsupdates ausgeführt wird. Es hat die/boot-Partition mit vielen Kernel-Updates…
9
stimmen
2
antworten
3k
ansichten
Wie kann ich die Herunterfahren-Reihenfolge von Systemd vorhersagen?
Gibt es eine Möglichkeit, mit systemd die grobe Reihenfolge zu ermitteln, in der die Dienste heruntergefahren werden, wenn ich das…
0
stimmen
1
antworten
4k
ansichten
CentOS - yum install - schlägt fehl: Geschützte Multilib-Versionen: Probleme mit libselinux gefunden
Ich habe CentOS 6.5 Ich versuche, git über yum zu installieren, erhalte jedoch einen Fehler bei der Installation der erforderlichen…
3
stimmen
1
antworten
1k
ansichten
Aktualisieren Sie CentOS von DVD ohne Internet
Wie installiere und aktualisiere ich Pakete von einer DVD, die ich gemountet habe? Was ich bisher mache, ist das Einhängen…
1
stimmen
1
antworten
1k
ansichten
Probleme bei der Installation des Debian-Pakets - Busfehler, Exitstatus der dpkg nach der Installation 135
Ich habe versucht, die Curl-Unterstützung für PHP 5 auf meiner Debian-Squeeze-Maschine zu installieren, und da ich Probleme habe. Nach dem…
2
stimmen
5
antworten
13k
ansichten
Probleme beim Installieren von build-essential und beim Upgrade von g ++ unter Ubuntu 8.04
Ich habe einige Probleme mit Abhängigkeiten, aber ich weiß nicht wirklich, wie ich das Problem lösen kann. Hier ist die…
2
stimmen
1
antworten
2k
ansichten
CentOS 6.5 Abhängigkeitsfehler bei der Installation von hhvm
Ich versuche, hhvm auf einem neu erstellten Droplet zu installieren. Dafür folge ich diesem Leitfaden. Nachdem ich das Gleez-Repository hinzugefügt…
2
stimmen
2
antworten
1k
ansichten
Installieren Sie php53 auf CentOS 5.10 ohne Abhängigkeit von httpd
Ich möchte php53 auf CentOS 5.10 64-Bit ohne die Abhängigkeit von httpd installieren. Der Grund dafür ist, dass der Produktionsserver…
0
stimmen
2
antworten
2k
ansichten
CentOS 5 - Yum-Aktualisierungsabhängigkeitsfehler
Ich versuche ein Update auf meinem CentOS VPS auszuführen. Was ich letztendlich versuche, ist ein Upgrade von php53 auf php55.…
5
stimmen
2
antworten
4k
ansichten
Puppet: Dienst vor Datei erstellen, jedoch bei Änderungen an der Datei benachrichtigen
Ich möchte, dass die Datei "run" NACH dem Service nginx erstellt wird, aber ich möchte auch den Service nginx benachrichtigen,…
1
stimmen
1
antworten
7k
ansichten
CentOS 6 Httpd konnte nicht gestartet werden
Ich verwende CentOS 6.5. Der Apache HTTP-Server (httpd) ist aus einem unbekannten Grund tot. Ich kann http://localhost/ nicht mehr besuchen.…
1
stimmen
3
antworten
2k
ansichten
php-snmp php-entwicklung php-mbstring Abhängigkeitsprobleme RHEL 6
Ich entschuldige mich, wenn dies beantwortet wird, ich weiß möglicherweise nicht genau, wonach ich suchen soll. Ich versuche Cacti auf…
1
stimmen
2
antworten
1k
ansichten
Fehlende Abhängigkeiten von CentOS 6 für Standard-PHP
Ich habe eine brandneue Dedi-Installation von CentOS 6 x86_64. Es wurde nichts anderes getan, als rpmforge und htop zu installieren.…
10
stimmen
2
antworten
10k
ansichten
Beste Strategie, um Kochkochbuchversionen unter Kontrolle zu halten
Ich suche nach Ideen zum Versionsmanagement von Kochküchenbüchern. Ich weiß, dass Sie bestimmte Versionen in der Umgebung festnageln, aber ich…
1
stimmen
2
antworten
1k
ansichten
Abhängigkeitsprobleme beim Installieren von postgresql
Hier sind die Schritte, die ich befolgt habe, um Postgresql auf dem Debian-Server zu installieren: Hinzufügen von Rückports deb http://backports.debian.org/debian-backports…
0
stimmen
1
antworten
1k
ansichten
Warum kann RPM keine Abhängigkeiten finden, obwohl sie installiert sind?
Ich versuche, ein RPM-Paket mit RPM zu aktivieren. Die Installation schlägt fehl und sagt, dass die Abhängigkeiten von php53 fehlschlagen.…
2
stimmen
2
antworten
1k
ansichten
Puppenabhängigkeitsordnung mit abwesend sicherstellen
Puppet unterstützt das Konzept von Ressourcenabhängigkeiten, bei denen eine Ressource erst dann synchronisiert wird, wenn eine andere Ressource synchronisiert wird.…
3
stimmen
1
antworten
2k
ansichten
openVPN centOS 6.4 64bit Abhängigkeitsprobleme
Jedes Mal, wenn ich das openVPN-RPM rufe (http://mirror.its.sfu.ca/mirror/CentOS-Third-Party/epel/6/x86_64/openvpn-2.2.2-1.el6.x86_64) .rpm) und versuchen Sie es zu installieren, ich habe Probleme mit der…
3
stimmen
3
antworten
6k
ansichten
Python2.7-dev kann nicht installiert werden, da Abhängigkeiten nicht erkannt wurden Ubuntu 12.04
Sie haben genau das gleiche Problem, das auf dieser Seite beschrieben wurde: http://qnundrum.com/answer.php?q=431114 Nachfolgend wird direkt von dieser Seite zitiert:…
3
stimmen
2
antworten
3k
ansichten
rpmbuild auf CentOS 6.3 64-Bit-Abhängigkeiten gebrochen
Ich versuche, ein Paket unter Verwendung von rpmbuild auf einem 64-Bit-Server von CentOS 6.3 zu erstellen. Hier ist die Datei…
1
stimmen
1
antworten
940
ansichten
Fehlgeschlagene Abhängigkeiten: POSTGIS RHEL6
Ich versuche, POSTGIS auf RHEL6.3x64 zu installieren. Dafür habe ich die folgenden Schritte verwendet installierte epel-release-6-7.noarch.rpm yum postgis installieren Es…
0
stimmen
1
antworten
915
ansichten
Abhängigkeitsschleife beim Versuch, gcc auf Fedora 17 zu installieren
Ich versuche, yum install gcc aber diese Nachricht zu erhalten.Error: Package: glibc-common-2.15-37.fc17.i686 (@anaconda-0) Requires: glibc = 2.15-37.fc17 Removing: glibc-2.15-37.fc17.i686 (@anaconda-0)…
3
stimmen
2
antworten
5k
ansichten
Assistent --init zeigen viele Fehler
Ich habe einen brandneuen centos 6.2 Server. Das erste, was ich tat, ist yum -y install aide und dann als…
0
stimmen
2
antworten
8k
ansichten
MYSQL 5.6 Installationsfehler wegen fehlendem Abhängigkeits-Libaio
Also habe ich mysql 5.1 deinstalliert und anschließend die Client-, Entwicklungs- und Server-RPMs für mysql 5.6 heruntergeladen Ich habe eine…
1
stimmen
4
antworten
10k
ansichten
Wie installiere ich php-devel unter CentOS 6.3 x64?
Ich versuche, php-devel auf meinem CentOS 6.3 VPS zu installieren und einen Abhängigkeitstest zu erhalten. Aus phpinfos (): SYSTEM Linux…
2
stimmen
2
antworten
2k
ansichten
Die Installation von gearmand schlägt aufgrund der Abhängigkeit von libevent fehl
Ich habe das PostgreSQL-Yum-Repo installiert und habe PostgreSQL nun schon einige Zeit ausgeführt, aber jetzt, wenn ich versuche, gearmand zu…
0
stimmen
1
antworten
2k
ansichten
Installieren Sie PEAR Mail / Mime-Abhängigkeitsprobleme bei der reinen EPEL-Installation
Neuling im sysadm-Bereich. Verwenden von Centos 6.2. Ich versuche die Mime.php von PEAR zu installieren. Ich habe PEARs Mail bereits…
3
stimmen
4
antworten
1k
ansichten
DEB: Feld "Provides:" wird ignoriert
Ich muss ein Paket durch ein benutzerdefiniertes ersetzen, das einen eigenen Namen erhält (foo-origpackage). Damit es als Drop-In-Ersetzung verwendet werden…
2
stimmen
3
antworten
1k
ansichten
Wie kann ich Standardversionen von MySQL, Postgres, Apache usw. festlegen, bevor Sie Ports von FreeBSD installieren?
Wenn Sie Software von Ports auf einem FreeBSD-System installieren, werden manchmal eher veraltete Versionen von Apache/MySQL/Perl/etc als Abhängigkeiten installiert. Gibt…