fragen stichworte

Fragen markiert [compilation]

1
stimmen
1
antworten
873
ansichten
Fehler bei der Installation von PHP7.1 mit Apache2 unter Debian 9
Hallo, ich habe den Apache mit der Installation von Debian 9 installiert. Dann installierte ich php7.0 mit apt-get, aber ich…
0
stimmen
2
antworten
3k
ansichten
Kompiliere node-5.1.0 in CentOS 6.7 fehlt g ++ 4.8+
Ich versuche, node-5.1.0 in CentOS 6.7 zu kompilieren, fragt aber nach g ++ 4.8 oder höher.[root@ws node-v5.1.0]# ./configure WARNING: C++…
0
stimmen
2
antworten
8k
ansichten
Beim Kompilieren von OpenSSH Debian Squeeze bekomme ich immer eine Fehlermeldung, dass die OpenSSL-Header-Version nicht gefunden wurde
Ich habe Openssl1.0.0d ./config shared no-threads zlib gebaut Es wurde ordnungsgemäß im Standardverzeichnis/usr/local/ssl installiert Ich habe OpenSSH 5.8p2 heruntergeladen und…
3
stimmen
1
antworten
2k
ansichten
Erstellen Sie Kernel-Header, um das R1Soft-hcp-Modul zu kompilieren
Ich führe eine Xen-basierte VM mit CentOS 5 aus, und mein Hosting-Provider überträgt die Kernel-Version 2.6.37.6 vom Host-Computer (also kein…
2
stimmen
3
antworten
2k
ansichten
SPARC T4, Solaris 11, kein Zugang zum Internet, Installation von Systemheadern (oder eines funktionierenden Compilers)
Ich muss ein C-Programm auf einem SPARC T4-1-Computer (Solaris 11) kompilieren, der im Kundennetzwerk bereitgestellt wurde, und hat keinen Zugriff…
0
stimmen
1
antworten
2k
ansichten
Konfig-Datei kann nicht geöffnet werden, wenn Nagios installiert werden
Beim Versuch, Nagios einzurichten, treten einige Fehler auf.Error: Cannot open config file ‘/usr/local/nagios/etc/hosts.cfg ;new file added ‘ for reading: No…
2
stimmen
1
antworten
3k
ansichten
/ usr / bin / ld: -lmysqlclient kann nicht gefunden werden, aber ich habe libmysqlclient-dev installiert
Ich versuche diesen Quellcode zu kompilieren, den ich von einer Entwickler-Website habe, der sein persönliches kleines MMO öffentlich machte. Beim…
1
stimmen
1
antworten
1k
ansichten
Das Kompilieren von PHP 5.3.29 mit OpenSSL schlägt fehl
Wir benötigen eine PHP5.3-Installation auf unserem Ubuntu 16.04-Server für eine Legacy-Anwendung von Drittanbietern, die wir ersetzen werden, aber wir brauchen…